Spring Break is here… Acronis True Image and Gigabyte Motherboard don’t play nice

Finally got a break for school, which means that after work I can get home and play with my toys instead of doing homework. This weekend I set myself to fix my video card so that I can once again use my three monitor screens on computer (it stopped working awhile ago).

So I went out to Frys Electronics and got myself another video card that I could match up with my old ATI RADEON 4870 512MB DDR5 via Crossfire. Crossfire is a protocol from ATI/AMD that allows you to use two video cards as one for better performance.

After coming back from Frys, I took out my PC for its well needed cleaning with Dust Off and of course I installed my new purchase an MSI Radeon 5770 1GB DDR5. You will notice the crafty work I did with the zip ties to keep my cables tidy and in one location. Better than having it all over as it cables will pop out of nowhere everytime you need to take a look at your pc.

Anyhow, hold and behold I startup my PC and the existing power supply (550W) is not giving enough juice to run everything. The computer is shutting itself off. Been there done that, I know what’s wrong a new power supply is needed. So I go out to Frys again and buy a 700W Power supply (extra 150W juice). Now everything is running.

Windows boots up and tries to find the driver for the new MSI Radeon 5770 and then I get the dreaded blue screen of death (BSOD). Try to setup the newest drivers from AMD but the computer crashed mid-setup. Now windows is corrupted. GREAT!

I go ahead and pull out my backups (I learned my lesson a few years ago to always take weekly backups). I boot from my Acronis True Image Home v14 2011 bootable CD and try to write my backup to my Intel X25-v 40GB SSD. For whatever reason my motherboard GA-X58A-UD3R does not play nice with Acronis.

For those of you having this issue, Acronis will say an error 0x590001Unable to write sector to disk. Error that may lead to some people to think that you have a defunct hard drive. This is wrong, there is nothing wrong with your hard drive. At least not in my case. I validated and spent several hours looking for bad sectors. All tests clean.

Next, I try to change the SATA settings from AHCI to IDE and see if that changes anything, nope. Acronis will still not restore my backups. I try a few other things for the next couple of hours without success. Then I pull out my backup server from behind my couch and plug my SSD hard drive in it, boot up Acronis and boom! Backups restored within 30 minutes using my other computer with another chipset. This is either a chipset/driver issue with Acronis Boot Rescue CD or the controller of the motherboard will not allow you to write to disk for whatever reason. I didn’t have much time to work on this to find a solution, I used a workaround.

But I hope my post helps other people out there with the same motherboard and/or the same Acronis True Image error 0x590001. An error that I discovered to be isolated to my motherboard. Before you get on my case I tried it all. I upgraded the motherboard’s BIOS to the newest BIOS available and reset settings to default. No dice.

The lesson? Always have a backup computer where you can throw your hard drives and run your backup restore. As far as me, I am now happy because my three screens are back! :mrgreen:

Leave a Reply

Your email address will not be published. Required fields are marked *